Get in touch
Back
Downtime

Some charge points not able to connect to the reev Backend

Started 4 Jul at 08:51am CEST, resolved 4 Jul at 09:09am CEST.

ChargePoint connection
Resolved

The root cause was identified and the issue was resolved. All charge points are now connected to the reev backend again

Posted 4 Jul at 09:09am CEST.
Created

Some charge points are having issues to connect to the reev backend. We are investigating the issue

Posted 4 Jul at 08:51am CEST.