Get in touch
Back
Downtime

Connectivity issues

Started 1 Jul at 05:42pm CEST, resolved 1 Jul at 06:31pm CEST.

ChargePoint connection Access to our API
Resolved

All issues have now been resolved and all services are restored. All chargepoint are connected to our backend again.

Posted 1 Jul at 06:31pm CEST.
Created

Some chargepoints have currently issues to connect to the backend. We are investigating the issue

Posted 1 Jul at 05:42pm CEST.