Get in touch
Back
Downtime

Chargepoint Connecttivity issues

Started 28 Jun at 08:23am CEST, resolved 28 Jun at 11:06am CEST.

Access to our dashboard ChargePoint connection Access to our API
Resolved

All issues have now been resolved and all services are restored. The reev Dashboard is available again and all chargepoint are connected to our backend again.

Posted 28 Jun at 11:06am CEST.
Updated

The chargepoint connection is restored now. The reev dashboard is currently still unavailable. We are working on a solution to restore the reev dashboard as soon as possible

Posted 28 Jun at 09:15am CEST.
Created

Some chargepoints have currently issues to connect to the backend. We are investigating the issue

Posted 28 Jun at 08:23am CEST.