Back to overview
Downtime

Connectivity issues

Mar 28 at 12:47pm CEST
Affected services
API

Resolved
Mar 28 at 01:40pm CEST

Issue was due to a database problem and has been resolved. Alle CPs already reconnected.

Created
Mar 28 at 12:47pm CEST

Some chargepoints have currently issues to connect to the backend. We are investigating the issue