Get in touch
Back
Degraded

System experiencing some issues

Started 25 Mar at 01:36pm CET, resolved 25 Mar at 02:22pm CET.

Access to our dashboard ChargePoint connection
Resolved

The team was able to stabilize the system.

Posted 25 Mar at 02:22pm CET.
Created

The system is currently experiencing some issues which affects the Dashboard and the app. Our team is working on fixing the problem

Posted 25 Mar at 01:36pm CET.