Get in touch
Back
Downtime

Chargepoint connectivity issues

Started 25 Mar at 10:00am CET, resolved 25 Mar at 10:43am CET.

Access to our dashboard ChargePoint connection Access to our API
Resolved

Our service provider informed us that the issue was solved. The charge points restored their connectivity.

Posted 25 Mar at 10:43am CET.
Created

Some chargepoints have currently issues to connect to the backend. We are investigating the issue

Posted 25 Mar at 10:00am CET.