Get in touch
Back
Resolved

Some users are not able to start the charging session via the reev app

Started 9 Mar at 09:35am CET, last updated 11 Mar at 10:21am CET.

Access to our dashboard
Updated

We have identified the root cause and will deploy the fix as likely this evening.

Posted 11 Mar at 10:21am CET.
Created

At the moment some user are not able to start the charging session with the reev App. We are investigating the issue at the moment and will update this page as soon as a solution is found.

Posted 9 Mar at 09:35am CET.