Get in touch
Back
Degraded

Connectivity Issues

Started 16 Feb at 05:10pm CET, resolved 16 Feb at 06:22pm CET.

ChargePoint connection
Resolved

Issue was due to a database problem and has been resolved. Alle CPs already reconnected.

Posted 16 Feb at 06:22pm CET.
Created

Some chargepoints have currently issues to connect to the backend. We are investigating the issue

Posted 16 Feb at 05:10pm CET.