Get in touch
Back
Degraded

Database issue

Started 6 Jan at 09:30am CET, resolved 6 Jan at 01:30pm CET.

Access to our dashboard ChargePoint connection Access to our API
Resolved

We have identified the root cause of the issue and working on a fix that we will likely deploy tonight.

Posted 6 Jan at 01:30pm CET.
Created

Currently we are experiencing high load on the database and we are investigating.

Posted 6 Jan at 09:30am CET.