Back to overview
Degraded
Connectivity issues
Jan 05 at 09:11am CET
Affected services
Platform
API
Resolved
Jan 05 at 10:38am CET
Issue was due to a database problem and has been resolved. Alle CPs already reconnected.
Affected services
Platform
API
Created
Jan 05 at 09:11am CET
Some chargepoints have currently issues to connect to the backend. We are investigating the issue
Affected services
Platform
API