Get in touch
Back
Degraded

Chargepoint connectivity issues

Started 15 Nov at 04:00am CET, resolved 15 Nov at 11:55am CET.

Charge point connectivity
Resolved

Our mobile network provider informed us that the issue has been solved and LTE connected stations are back online.

We will continue monitoring our systems to ensure charge point connectivity is back to normal.

Posted 15 Nov at 11:55am CET.
Created

Since tonight some LTE connected charge points are offline and unable to connect due to a failure on the mobile network. The problem has not been fully fixed by the mobile carrier. We are waiting for the next update from the mobile carrier. Affected stations need a manual power cycle to reconnect to the backend.

Posted 15 Nov at 04:00am CET.