Back
Degraded

LTE connected charge points might experience connectivity issues
Started 17 Jul at 08:42am CEST, resolved 18 Jul at 09:03am CEST.
ChargePoint connection
Resolved
The problem is fixed and nearly all charge points have reconnected to the backend. We will reach out to customers directly in cases they are affected by charge points that have not yet reconnected.
Posted 18 Jul at 09:03am CEST.

Created
Our mobile carrier is having some issues which might impact some LTE connected charge points.
Posted 17 Jul at 08:42am CEST.