Get in touch
Back
Maintenance

Scheduled Maintenance - we are updating our system!

Completed 20 Jun at 07:30pm CEST.

Access to our API Charge point connectivity
Completed

Maintenance completed

Posted 20 Jun at 07:30pm CEST.
Started

As part of our regular scheduled maintenance efforts, we are updating our system to improve the usability of our services. During the maintenance period from 18:00 to 19:30 CEST some charge points will (can) be briefly unavailable. If you want to learn more about our system updates or if you have any questions, concerns & feedback, please feel free to contact us via support@reev.com .Thank you! Your reev team.

Posted 20 Jun at 06:00pm CEST.