Get in touch
Back
Downtime

LTE connected charge points unable to connect

Started 15 Jun at 11:20pm CEST, resolved 16 Jun at 11:35am CEST.

Charge point connectivity
Resolved

Nearly all charge points have connected to the backend. If you still experience issues please reach out to our support team.

Posted 16 Jun at 11:35am CEST.
Updated

The mobile carrier identified and fixed the issue. Charge points are currently reconnecting back to the system.

Posted 16 Jun at 10:16am CEST.
Updated

We are still working with the mobile carrier to get the problem solved and hope to provide an update shortly.

Posted 16 Jun at 07:34am CEST.
Created

Since 22:40 today most LTE connected charge points are offline and unable to connect. The mobile network operator is informed and we are waiting for feedback.

Posted 15 Jun at 11:20pm CEST.