Get in touch
Back
Maintenance

Scheduled maintenance - we are updating our system!

Completed 24 May at 01:00pm CEST.

Access to our dashboard ChargePoint connection Access to our API
Completed

Maintenance completed

Posted 24 May at 01:00pm CEST.
Started

As part of our regular scheduled maintenance efforts, we are updating our system to improve the usability of our services. During the maintenance period from 11:30 to 13:00 CEST some charge points will (can) be briefly unavailable. If you want to learn more about our system updates or if you have any questions, concerns & feedback, please feel free to contact us via support@reev.com.

Thank you!
Your reev team.

Posted 24 May at 11:30am CEST.