Get in touch
Back
Resolved

Start charging by the App is not possible

Started 27 Apr at 10:30am CEST.

ChargePoint connection
Created

Currently to start a charging process with the App is not possible.
We are implementing the solution and we will be back on track in the next few hours.
To start a charging process with the RFID is still possible.
We will update you as soon as possible.

The problem with the App is solved now.

Posted 27 Apr at 10:30am CEST.