Get in touch
Back
Degraded

Chargepoints appear offline

Started 25 Apr at 04:00pm CEST, resolved 25 Apr at 06:50pm CEST.

ChargePoint connection
Resolved

Issue regarding Charging Stations being shown as offline has been resolved.

Posted 25 Apr at 06:50pm CEST.
Created

Currently, all charge points appear offline in the reev dashboard. However, charging should still be possible.

We are investigating the issue and will update this page as soon as we have more insights.

Posted 25 Apr at 04:00pm CEST.