Get in touch
Back
Degraded

Chargepoints appear offline

Started 20 Apr at 04:30pm CEST, resolved 20 Apr at 06:33pm CEST.

ChargePoint connection
Resolved

We've identified the root cause and the stations are back online.

Posted 20 Apr at 06:33pm CEST.
Created

Currently, all charge points appear offline in the reev dashboard. However, charging should still be possible.

We are investigating the issue and will update this page as soon as we have more insights.

Posted 20 Apr at 04:30pm CEST.