Get in touch
Back
Downtime

Connectivity issues

Started 13 Apr at 03:26pm CEST, resolved 13 Apr at 06:25pm CEST.

Charge point connectivity
Resolved

We've identified the root cause and the stations are back online.

Posted 13 Apr at 06:25pm CEST.
Created

Charging stations are not able to reach the reev Backend. We are investigating at the moment and will update you on the progress here.

Posted 13 Apr at 03:26pm CEST.