Get in touch
Back
Maintenance

Server downtime - we are experiencing connectivity issues!

Completed 8 Mar at 02:50pm CET.

Access to our dashboard ChargePoint connection Access to our API
Completed

We have identified the root cause of the issue and the problem has been fixed.

Posted 8 Mar at 02:50pm CET.
Started

Due to a temporary connectivity issue, (some of) our charge points are currently unavailable. Our experts are already investigating the issue with a return to full availability to be expected shortly. We apologise for the inconvenience!
For more information, general questions & feedback, please feel free to contact us via support@reev.com .Thank you! Your reev team.

Posted 8 Mar at 11:30am CET.