Get in touch
Back
Degraded

Connectivity issue for some chargepoint vendors

Started 28 Feb at 12:38pm CET, resolved 1 Mar at 02:41pm CET.

ChargePoint connection
Resolved

The issue is now resolved and all charge points are fully operational now.

Posted 1 Mar at 02:41pm CET.
Created

We are experiencing some connectivity issue with some charge point vendors.
This results in the charge point rebooting several times in a row.
Mainly affected vendors are:
- ABB AC stations
- Keba
- Mennekes
- ebee
We are investigating the issue and will update this page as soon as the issue is resolved.

We apologize for any inconvenience that might have been caused by this issue.

Posted 28 Feb at 12:38pm CET.