Get in touch
Back
Maintenance

We are updating our system

Completed 28 Feb at 11:00am CET.

Access to our dashboard ChargePoint connection Access to our API
Completed

Maintenance completed

Posted 28 Feb at 11:00am CET.
Started

As part of our regular scheduled maintenance efforts, we are updating our system to improve the usability of our services. During the maintenance period some charge points will (can) be briefly unavailable. If you want to learn more about our system updates or if you have any questions, concerns & feedback, please feel free to contact us via support@reev.com .Thank you! Your reev team.

Posted 28 Feb at 10:15am CET.