Get in touch
Back
Downtime

Chargepoints with LTE/mobile connection can not connect

Started 16 Feb at 11:00am CET, resolved 16 Feb at 11:56am CET.

ChargePoint connection
Resolved

The problem has been fixed by the mobile carrier and chargepoints are reconnecting to the backend

Posted 16 Feb at 11:56am CET.
Created

ChargePoints with LTE connections are currently experiencing issues to connect to the reev platform. The problem has been identified by the mobile carrier and is currently being fixed.

Posted 16 Feb at 11:00am CET.