Get in touch
Back
Maintenance

We are updating our system!

Completed 13 Jan at 03:00pm CET.

Access to our dashboard ChargePoint connection Access to our API
Completed

Maintenance completed

Posted 13 Jan at 03:00pm CET.
Started

As part of our regular scheduled maintenance efforts, we are updating our system to improve the usability of our services. During the maintenance period from 15:10 to 16:10 CEST some charge points will (can) be briefly unavailable. If you want to learn more about our system updates or if you have any questions, concerns & feedback, please feel free to contact us via support@reev.com. Thank you! Your reev team.

Posted 13 Jan at 02:00pm CET.