Get in touch
Back
Downtime

Connectivity issues

Started 13 Sep at 08:41am CEST, resolved 13 Sep at 11:27am CEST.

ChargePoint connection
Resolved

All issues are solved now and the charge points are all back online. We apologize for all inconveniences this issue may have caused.

Posted 13 Sep at 11:27am CEST.
Updated

The root cause of the issue is now found and we are now solving the issue. We will update you here as soon as the issue is solved.

Posted 13 Sep at 09:51am CEST.
Created

Charging stations not able to reach the reev Backend. We are investigating at the moment and will update you on the progress here.

Posted 13 Sep at 08:41am CEST.