Get in touch
Back
Downtime

Some Charge Point ar unable to connect to the reev Backend

Started 10 Aug at 03:14pm CEST, resolved 11 Aug at 08:47am CEST.

ChargePoint connection
Resolved

Our monitoring confirms restored connectivity for Charge Points on mobile Vodafone connection, operation is fully restored.

Posted 11 Aug at 08:47am CEST.
Updated

We got the the confirmation, that Vodafone DE has issues with their 4G Network in parts of Germany. We will update you here as soon as the issue is resolved.

Posted 10 Aug at 04:18pm CEST.
Created

At the moment some Charge Points are not able to connect to our backend. We are invastigating the issue at the moment and will update you as soon as we have found a solution

Posted 10 Aug at 03:14pm CEST.