Get in touch
Back
Downtime

Website offline

Started 29 Jul at 09:23am CEST, resolved 29 Jul at 12:40pm CEST.

Access to our homepage
Resolved

We have identified the root cause and the website is up and running again.

Posted 29 Jul at 12:40pm CEST.
Created

Currently we are experiencing issues with our website. We are working hard to resolve this issue. The Chargepoint connectivity and access to the reev Dashboard are not affected

Posted 29 Jul at 09:23am CEST.