Get in touch
Back
Degraded

Some charge points are not able to connect to the backend

Started 12 Jul at 09:11am CEST, resolved 18 Jul at 10:00am CEST.

ChargePoint connection Access to our API
Resolved

We found a solution with A1 and Vodafone to reconnect the stations to the reev Backend. All issues are resolved now. We apologize for the inconvenience that has been caused.

Posted 18 Jul at 10:00am CEST.
Updated

Unfortunately the issue is still ongoing and Vodafone is still working on a solution. In the meantime we recommend to restart the chargepoint to regain the connection to the reev backend.

Posted 15 Jul at 11:50am CEST.
Updated

The issue can be resolved by a hard reset of the charge point. All Charge points should then connect to the reev backenend again. We apologize for this inconvenience.

Posted 12 Jul at 10:20am CEST.
Updated

After investigating the issue it seems that Vodafone has issues and therefore some charge points can not connect to the reev backend.

Posted 12 Jul at 09:24am CEST.
Created

Some charge points are having issues to connect to the reev backend. We are investigating the issue.

Posted 12 Jul at 09:11am CEST.