Get in touch
Back
Maintenance

Regular Maintenance

Completed 11 May at 09:30pm CEST.

Access to our dashboard ChargePoint connection Access to our API
Completed

Maintenance completed

Posted 11 May at 09:30pm CEST.
Started

Due to regular maintenance the backend will be unavailable for approx. 90 minutes.
All chargepoints will appear offline and the reev dashboard will unavailable during this time.

Posted 11 May at 08:00pm CEST.