Get in touch
Back
Degraded

Some charge points are not able to connect to our backend

Started 4 May at 08:31am CEST, resolved 4 May at 09:30am CEST.

ChargePoint connection Access to our API
Resolved

We found the route cause and the issue is now resolved. The chargpoints are reconnecting.

Posted 4 May at 09:30am CEST.
Created

Some charge points are currently not able to connect to our backend. We are investigating the issue and will post an update here as soon as possible.

Posted 4 May at 08:31am CEST.