Get in touch
Back
Degraded

Starting charging sessions via QR Codes (EVSE ID) not possible

Started 1 Apr at 09:11am CEST, resolved 1 Apr at 09:00pm CEST.

ChargePoint connection
Resolved

We have released a fix and charging via the app and through roaming is again stable.

Posted 1 Apr at 09:00pm CEST.
Updated

The route cause of the issue was found and we are planning on releasing the fix to our backend later today.

Posted 1 Apr at 11:26am CEST.
Created

Starting the charging session with the QR code (EVSE ID) is not possible at the moment. We are investigating the issue. Meanwhile starting the charging session can be started with an RFID Tag

Posted 1 Apr at 09:11am CEST.