Get in touch
Back
Maintenance

System maintenance

Completed 7 Feb at 09:00pm CET.

Access to our dashboard ChargePoint connection Access to our API
Completed

Maintenance completed

Posted 7 Feb at 09:00pm CET.
Started

Releasing a new version of our backend

Posted 7 Feb at 08:15pm CET.