Get in touch
Back
Maintenance

Small Deployment

Completed 3 Feb at 09:20pm CET.

Access to our dashboard ChargePoint connection Access to our API
Completed

Maintenance completed

Posted 3 Feb at 09:20pm CET.
Started

This is a planned small deployment and Charge Point connections and API could be affected for a short time

Posted 3 Feb at 08:40pm CET.