Get in touch
Back
Maintenance

DB Upgrade

Completed 14 Jan at 10:10pm CET.

Access to our dashboard ChargePoint connection Access to our API
Completed

Maintenance completed

Posted 14 Jan at 10:10pm CET.
Started

We are updating our central database to a new major version and will be offline for roughly 1h.

Posted 14 Jan at 09:00pm CET.