Get in touch
Back
Resolved

Chargepoint Connection Issues

Started 17 Dec at 10:10am CET.

Access to our dashboard ChargePoint connection Access to our API
Created

Issue was due to a database problem and has been resolved. Alle CPs already reconnected.

Posted 17 Dec at 10:10am CET.