Get in touch
Back
Degraded

Dashboard/CP Connections are flapping

Started 12 Nov at 11:58am CET, resolved 12 Nov at 02:16pm CET.

Access to our dashboard ChargePoint connection Access to our API
Resolved

A new release was deployed that fixed issue. Dashboard, CP Connections and API are up and running again since 14:15

Posted 12 Nov at 02:16pm CET.
Updated

We have identified the root cause of the issue and working on a fix.

Posted 12 Nov at 12:58pm CET.
Created

Dashboard and CP connections are partially failing. We are currently investigating.

Posted 12 Nov at 11:58am CET.