Get in touch
Back
Degraded

Chargepoint Connection Issues

Started 25 Oct at 01:53pm CEST, resolved 25 Oct at 02:33pm CEST.

ChargePoint connection
Resolved

The root cause has been identified, fixed and all chargepoints are now back online.

Posted 25 Oct at 02:33pm CEST.
Created

Some chargepoints have currently issues to connect to the backend. We are investigating the issue

Posted 25 Oct at 01:53pm CEST.