Get in touch
Back
Degraded

Chargepoint connection issues

Started 8 Oct at 10:04am CEST, resolved 8 Oct at 10:56am CEST.

ChargePoint connection
Resolved

The root cause has been identified, fixed and all chargepoints are now back online.

Posted 8 Oct at 10:56am CEST.
Created

Some chargepoints have currently issues to connect to the backend. We are investigating the issue

Posted 8 Oct at 10:04am CEST.