Get in touch
Back
Resolved

System outage

Started 22 Sep at 11:03am CEST, last updated 1 Oct at 08:37am CEST.

Access to our dashboard ChargePoint connection Access to our API
Updated

System was unavailable this morning due to failing loadbalancers. Access to dashboard, CP connections and API access were affected. System returned to normal at around 8:30 CEST.

Posted 1 Oct at 08:37am CEST.
Created

System was unavailable this morning due to failing loadbalancers. Access to dashboard, CP connections and API access were affected. System returned to normal at around 11:00 CEST.

Posted 22 Sep at 11:03am CEST.