Back to overview
Degraded
Chargepoint connectivity issues
Dec 10 at 02:00pm CET
Affected services
Charge Point Connectivity
Resolved
Dec 10 at 03:29pm CET
The issue has been identified and resolved. Charge Point connectivity has been restored.
Affected services
Charge Point Connectivity
Created
Dec 10 at 02:00pm CET
Since 13:45 charge point having problems to connect to the backend. We are currently analyzing the root cause and will update within 20 minutes.
Affected services
Charge Point Connectivity