Back to overview
Degraded
Charge Points connected via LTE are not able to connect
Oct 16 at 08:47am CEST
Affected services
Charge Point connectivity
Resolved
Oct 16 at 10:45am CEST
The carrier identified and fixed the problem. Most of the chargepoints already reconnected to the backend. We continue to monitor.
Affected services
Charge Point connectivity
Updated
Oct 16 at 10:00am CEST
The carrier A1 is investigating the issue and trying to identify the root cause. We will provide an update in the next 30 mins
Affected services
Charge Point connectivity
Created
Oct 16 at 08:47am CEST
At 8:47 all Charge Points connected via the mobile carrier A1 via LTE went offline. We already identified the root cause - A connection to the mobile provider A1 failed. We are already working with them to get the connection restored.
Affected services
Charge Point connectivity