Back to overview
Downtime
Chargepoints unable to connect
Jun 05 at 12:49pm CEST
Resolved
Jun 05 at 01:21pm CEST
We identified and fixed the root cause and chargepoints are currently reconnecting to the backend
Affected services
Created
Jun 05 at 12:49pm CEST
Chargepoints are currently unable to connect to the backend. The team is working on a fix and we will provide another update in 30 mins
Affected services