Get in touch
Back
Degraded

Service degradation: Connectivity Issues for SIM connected charge points

Started 30 Apr at 10:00am CEST, resolved 30 Apr at 01:06pm CEST.

ChargePoint connection
Resolved

The provider was able to fix the problem and the affected charge points are reconnecting.

Posted 30 Apr at 01:06pm CEST.
Updated

Our mobile carrier confirmed the issue and is working on a fix.

Posted 30 Apr at 11:57am CEST.
Created

A small subset of charge points with SIM/mobile connection are not able to connect to our platform. This may impact charge point management, monitoring and charging capabilities.

Current Status:
Investigating: Our mobile carrier is informed and we are waiting for feedback

Posted 30 Apr at 10:00am CEST.