Get in touch
Back
Degraded

Service Disruption: Connectivity Issues for SIM connected charge points

Started 23 Apr at 05:00pm CEST, resolved 23 Apr at 07:47pm CEST.

ChargePoint connection
Resolved

Our mobile carrier has fixed the issue and connectivity has been restored.

Posted 23 Apr at 07:47pm CEST.
Created

Users may experience difficulties in connecting their charge points with SIM/mobile connection to our platform. This may impact charge point management and monitoring capabilities.

Current Status:
Investigating: Our mobile carrier confirmed the issue and is working on a fix.

Posted 23 Apr at 05:00pm CEST.