Get in touch
Back
Maintenance

Scheduled maintenance

Completed 9 Apr at 11:00am CEST.

ChargePoint connection
Completed

Maintenance completed

Posted 9 Apr at 11:00am CEST.
Started

As part of our regular scheduled maintenance efforts, we are updating a core component of our system. The application will still be functional during this period and we don't expect any downtime.

If you want to learn more about our system updates or if you have any questions, concerns & feedback, please feel free to contact us via the usual channels.

Thank you! Your reev team.

Posted 9 Apr at 10:00am CEST.