Get in touch
Back
Degraded

Service Disruption: Connectivity Issues for SIM connected charge points

Started 2 Apr at 10:47pm CEST, resolved 3 Apr at 07:00am CEST.

ChargePoint connection
Resolved

Issue was caused by a problem in the Vodafone network and since 1:40 all charge points reconnected.

Posted 3 Apr at 07:00am CEST.
Created

Users may experience difficulties in connecting their charge points with SIM/mobile connection to our platform. This may impact charge point management and monitoring capabilities.

Current Status:
Investigating: Our team is actively investigating the issue in collaboration with our mobile carrier to understand the root cause and to implement a fix.

Posted 2 Apr at 10:47pm CEST.