Get in touch
Back
Downtime

Service Disruption: Connectivity Issues for SIM connected Charge Points

Started 21 Mar at 04:52pm CET, resolved 21 Mar at 05:42pm CET.

ChargePoint connection
Resolved

We are pleased to announce that the connectivity issues affecting charge points on our SaaS platform have been resolved. Thanks to the prompt action of our mobile carrier partner, charge points are now successfully reconnecting to our platform.

Posted 21 Mar at 05:42pm CET.
Created

Users may experience difficulties in connecting their charge points to our platform. This may impact charge point management and monitoring capabilities.

Current Status:
Investigating: Our team is actively investigating the issue in collaboration with our mobile carrier to understand the root cause and to implement a fix.

Posted 21 Mar at 04:52pm CET.