Get in touch
Back
Maintenance

Scheduled maintenance - we are updating our system!

Completed 12 Mar at 11:20pm CET.

Access to our dashboard ChargePoint connection Access to our API Access to Ad Hoc charging Access to Onboarding App
Completed

The update is finished.

Thank you, your reev team.

Posted 12 Mar at 11:20pm CET.
Started

As part of our regular scheduled maintenance efforts, we are updating our a core component of our system, which will incur some downtime 21:00 to 23:30 CEST.

If you want to learn more about our system updates or if you have any questions, concerns & feedback, please feel free to contact us via the usual channels.

Thank you! Your reev team.

Posted 12 Mar at 09:00pm CET.