Get in touch
Back
Maintenance

Scheduled maintenance - we are updating our system!

Completed 21 Aug at 05:30pm CEST.

Access to our dashboard ChargePoint connection Access to our API Access to Ad Hoc charging
Completed

Maintenance completed

Posted 21 Aug at 05:30pm CEST.
Started

As part of our regular scheduled maintenance efforts, we are updating our system to improve the usability of our services. During the maintenance period from 14:30 to 15:30 CEST, minimal to no service interruption is expected. If you want to learn more about our system updates or if you have any questions, concerns & feedback, please feel free to contact us via support@reev.com. Thank you! Your reev team.

Posted 21 Aug at 04:30pm CEST.