Back
Maintenance

We are rolling out bug fixes
Completed 14 Aug at 02:30pm CEST.
Access to our dashboard
ChargePoint connection
Access to our API
Access to Ad Hoc charging
Access to Onboarding App
Completed
Maintenance completed
Posted
14 Aug at 02:30pm CEST.

Started
During the maintenance there is minimal service interference expected
Posted
14 Aug at 01:30pm CEST.